Home Excel - Formulas e Funções Excel Formulas - Referencias Excel planilhas formulas procv soma lista derrolante

Excel planilhas formulas procv soma lista derrolante

E-mail Imprimir PDF

 Saberexcel - Site de quem precisa aprender Microsoft Excel VBA

Esse exemplo de planilha Microsoft Excel Fórmulas, usando as Funções ProcV para Somar valores, também exemplo usando a Função Indice() + Corresp retornando valores desejados. Todos os exemplos obtém retorno a partir de uma seleção de Lista derrolantes auxliadas pela Lista Validação de Dados.
(Lembrando aos meus amigos e alunos, validação de dados no Aplicativo MS Exce é uma Universidade de Dados  muito bacana mesmo, logo estarei escrevendo  sobre a Validação de Dados em um Modulo Como Fazer).

Prezado Senhor Marcondes,
Preciso de uma formula com procv que busque valores em uma tabela e as somem, baseados em busca em 3 células ou mais,
é possível, não estou conseguindo fazer, o senhor pode ajudar.

Rita:
Estou publicando o exemplo que me enviou, resolvido, para que outros também possam utilizar do exemplo Ok..
Você estava usando a Função SE(), o que seria mais dificil para você porque geraria um complexidade na fórmula.
Vamos com Arroz e Feijão mesmo. rs..  (Baixe o exemplo para experienciar melhor)
Fique com Deus. Expedito Marcondes

Usei neste exemplo para ajudar, a Função Procv(Somando Valores), fiz um pequeno exemplo de formula com a Função Indice() + Corresp()
Acredito que esses exemplos sevirá como base para desenvolver sua planilha.. Fique com Deus, E_Marcondes.

Com procv(Somando Valores da tabela)
Formula Usada.......:  =PROCV(D8;Auxiliar!B5:C21;2;FALSO)+PROCV(F8;Auxiliar!B5:C21;2;FALSO)+PROCV(H8;Auxiliar!B5:C21;2;FALSO)


Com Função Procv(Retornando simplesmente Valores)
Formula Usada.......: =PROCV(D16;Auxiliar!B5:C21;2;FALSO)


Usando a Função Indice() + Funçao Corresp() para o retorno de dados desejados.
Formula Usada.......:  =ÍNDICE(Auxiliar!A5:C21;CORRESP(N4; Auxiliar!C5:C21;0); 2)


 
Aprenda tudo sobre planilhas Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel




   Baixe o exemplo de planilha contendo as fórmulas acima
Excel planilha formula procv soma lista derrolante (62.13 KB)


Publicidade
Compre com segurança, garantia e ótimos preços

Eletrônicos - Submarino.com.br

Última atualização em Dom, 18 de Setembro de 2011 16:56  

Comentários  

 
# Osvaldo S. Pereira 11/04/2013 00:08
Marcondes, nota 10 para seu exemplo, esta a 2ª vez que vejo esta fórmula é muito boa, parabens.



Prezado Oswaldo,
Agradeço muito seu seu elogio,
Fique com Deus,
Expedito Marcondes
Responder | Responder com citação | Citação
 

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje839
mod_vvisit_counterOntem5104
mod_vvisit_counterEsta Semana30603
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês44332
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10467161
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA