Home Excel - Formulas e Funções Excel Formulas - Referencias Excel planilhas formulas procv saida de tinta em ml

Excel planilhas formulas procv saida de tinta em ml

E-mail Imprimir PDF

Saberexcel - site das macros

Essas fórmulas do Aplicativo Microsoft Excel usando a função procv controla o estoque de tintas e verifica a cor da tinta, retornando também o valor e quantidade contida em ml em determinado cartucho, controlando o estoque(saida e entrada) de tintas.

Prezado Senhor Marcondes,
Gostaria de uma ajuda se for possível,
preciso fazer um controle de tintas para impressora, um controle simples,
por exemplo recebo as tintas em Litros, e repasso a quantidade por
recargas de cartuchos 35ml, 100ml e 250ml

Resposta: você poderia fazer algo simples,
com a função Procv, que busca o valor de determinada tinta
e retorna a quantida, com os referidos preços.
assim sendo, voce já poderá ir controlando seu estoque...
depois voce faça um campo para dar entrada...

Vou utilizar uma célula para retornar o valor de entradas para o controle de estoque,
Fique com Deus, Boa Sorte.

Coluna(C )
=SE(D9="";"";SE(ESQUERDA(D9;2)="Tp";"Preta";""))

Coluna(D) - Validação dados Lista

Coluna(E)
=SE(D9="";"";PROCV(D9;$J$4:$L$6;2;FALSO))

Coluna(F)
=SE(D9="";"";PROCV(D9;$J$4:$L$6;3;FALSO))

Coluna(G)
=SE(D9="";"";C6-F9)

Celula (D6) = '=SUBTOTAL(9;F9:F24)
Célula(E6) = '=C6-SUBTOTAL(9;F9:F25)& " ML"



Aprenda tudo sobre o Aplicativo Microsoft Excel VBA com os produtos didáticos Saberexcel, sozinho, praticando...



   Baixe o exemplo de planilha com as fórmulas
Excel formulas procv saida de tinta em ml (17.32 KB)

Última atualização em Dom, 18 de Setembro de 2011 16:58  

Comentários  

 
# 17/02/2012 13:28
Voces poderiam me ajudar a resolver este problema, o resultado desta seguencia de formula esta dando #VALOR! ou #N/D

=SE($E1033="EQI";PROCV(D1033;BDQ1!A$2:$B$65536;2;))+SE($E1033="ICE";PROCV(D1033;TICEC!A$2:$B$6 5536;2;))+SE($E1033="USI";PROCV(D1033;TUSIMEC!A$2:$B $65536;2;))
Responder | Responder com citação | Citação
 

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje944
mod_vvisit_counterOntem5104
mod_vvisit_counterEsta Semana30708
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês44437
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10467266
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA