Home Excel - Formulas e Funções Excel Formulas - Data Tempo Idade Excel planilha funcao retorna a segunda-feira mais proxima de determinada data

Excel planilha funcao retorna a segunda-feira mais proxima de determinada data

E-mail Imprimir PDF

 Saberexcel - o site de quem precisa Aprender Macros Microsot Excel VBA

Fórmula para obter a segunda-feira mais próxima de uma determinada data
Saberexcel - dicas fórmulas e funções


Data célula(A1): 20/01/2010
Calcula a segunda feira mais próxima de determinada data
20/01/2011 - retorna: 17/01/2011 (segunda feira mais próxima da data específicada na Célula(A1)
Fórmula usada: =SE(DIA.DA.SEMANA(A1)>5;A1-(DIA.DA.SEMANA(A1)-2)+7;A1-(DIA.DA.SEMANA(A1)-2))



Poderá usar uma fórmula menor

Calcula a segunda feira mais próxima de determinada data
20/01/2011 - retorna: 17/01/2011 (segunda feira mais próxima da data específicada na Célula(A1)
Fórmula usada: =A1-(DIA.DA.SEMANA(A1)-2)+(INT(DIA.DA.SEMANA(A1)/6)*7)





Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel


Última atualização em Dom, 04 de Setembro de 2011 09:32  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje193
mod_vvisit_counterOntem5059
mod_vvisit_counterEsta Semana19699
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês33428
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10456257
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA