Home Excel - Formulas e Funções Excel Formulas - SomarProduto Excel planihas formulas somarproduto criterios datas contas

Excel planihas formulas somarproduto criterios datas contas

E-mail Imprimir PDF

Saberexcel - o site de quem precisa aprender Macros Microsoft Excel VBA

Essa Função SomarProduto(), do Aplicativo Microsoft Excel, com o auxílio de outras funções, retorna a soma do total de cada contas baseados em critérios por data, nesta caso mês, isto é, retorna o total da soma de cada produto ocorrencia mensal, critério por datas.


Formula usada.     
---  (Direita(G2;1))  - é a parte da fórmula onde esta localizando as contas x,y,z

=SE(ÉNÚM(PESQUISAR("Total";$G2));SOMARPRODUTO(N(MÊS($C$2:$C$9)=MÊS(H$1));$A$2:$A$9);SOMARPRODUTO((MÊS($C$2:$C$9)=MÊS(H$1))*($B$2:$B$9=DIREITA($G2;1));$A$2:$A$9))

Observe que com um esse exemplo poderá criar inumeros exemplos de planilhas,
Fiquem com Deus - Expedito Marcondes
Sucesso!!





Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel



 Baixe o exemplo de planilha contendo as fórmulas acima.
Excel planilha somarproduto criterios meses contas (63.02 KB)



Publicidade
Compre com segurança, garantia e ótimos preços
Eletrônicos - Submarino.com.br

Última atualização em Dom, 18 de Setembro de 2011 17:18  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar


Google Associados

Depoimentos

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA