Home Excel - Formulas e Funções Excel Formulas - SomarProduto Excel planilha formula somarproduto etexto

Excel planilha formula somarproduto etexto

E-mail Imprimir PDF

Saberexcel - o site para quem precisa Aprender MS Excel VBA

Essas funções do Aplicativo Microsoft Excel, contém função SomaSe, Somar, SomarProduto que somam determinados números em colunas relacionados com textos em outra coluna no final da página baixe o exemplo de planilha para visualizar os resultados dos exercícios.

Formulas usadas
  
Soma todos os números   
'=SOMA(SE(ÉTEXTO(C4:C14);D4:D14))  
  
Soma somente os números contendo texto na coluna[c]  
'=SOMARPRODUTO(ÉTEXTO(C4:C14)*D4:D14)  
  
Soma somente os números contendo texto na coluna[c]  
'=SOMASE(C4:C14;"><";D4:D14)  





Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos SaberExcel




  Baixe o exemplo de planilha contendo as fórmulas acima
Excel planilha formula somarproduto etexto (61.36 KB)

Última atualização em Qua, 31 de Outubro de 2012 08:39  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje4779
mod_vvisit_counterOntem5154
mod_vvisit_counterEsta Semana24980
mod_vvisit_counterSemana passada30982
mod_vvisit_counterEsse mês43168
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10465997
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA