Home Excel - Formulas e Funções Excel Formulas - SomarProduto Excel formulas total meses despesas gerais

Excel formulas total meses despesas gerais

E-mail Imprimir PDF

Saberexcel - o site das macros

Esse exemplo de planilha do Aplicativo Microsoft Excel contém fórmulas que permite mostrar a soma somente dos meses menores ou igual ao mês atual. observe que os meses maiores que o mês atual mostrara a soma dos itens como (0).

a Fórmula usada é.
'=SE(HOJE()>=DATA(ANO(HOJE());COLUNA()-1;1);SOMA(B3:B10);0)

Caso queira baixar o exemplo de Planilha para visualizar como fazer esses lançamentos e fórmulas.
no Link Abaixo.
Fique com Deus, Expedito Marcondes



Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel




  Baixe o exemplo de Planilha contendo as fórmulas acima
Excel formula total meses despesas gerais (23.03 KB)

Última atualização em Ter, 04 de Outubro de 2011 18:48  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje45
mod_vvisit_counterOntem5104
mod_vvisit_counterEsta Semana29809
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês43538
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10466367
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA