Home Excel - Formulas e Funções Excel Formulas - Erros Excel Formulas - Tratando um erro em formulas excel

Excel Formulas - Tratando um erro em formulas excel

E-mail Imprimir PDF

Dicas do Aplicativo Excel
Saberexcel – Informática

Tratando um erro no Excel com fórmulas

Quando uma fórmula produz erro, o Excel inclui na célula uma mensagem como #DIV/0! (divisão por zero) ou #REF! (referência inválida). Para evitar que essas mensagens apareçam na planilha, ou mesmo para personalizá-las, use a função ÉERROS (o português é duvidoso, mas a função está certa). Se, por exemplo, em lugar de uma mensagem de erro você quiser que apareçam três asteriscos (***), escreva uma fórmula como:

=SE(ÉERROS(B1/A1);"***";B1/A1)



Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Última atualização em Dom, 04 de Setembro de 2011 09:54  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje376
mod_vvisit_counterOntem5154
mod_vvisit_counterEsta Semana25036
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês38765
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10461594
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA