Home Excel - Formulas e Funções Excel Formulas - Porcentagem Excel planilha formulas txnum funcao retorna porcentagem baseado criterio

Excel planilha formulas txnum funcao retorna porcentagem baseado criterio

E-mail Imprimir PDF

Saberexcel - site das macros

Essa Função SE() do Aplicativo Microsoft Excel, retorna uma porcentagem baseada em critérios, neste caso (A), (B), (C).
Deverá inserir a soma de um determinado range, renome a célula da soma como SomaProdutos ,insira a formula em local desejado
insira formula matricial digitando CRTL + SHIFT + ENTER

{'=SE(A1="A";SomaProdutos;SE(A1="B";SomaProdutos*15%;SE(A1="C";SomaProdutos*25%;SomaProdutos*33%)))}

Se A1 = A - Retornará a soma dos produtos
Se A1 = B - Retornará 15% da soma dos produtos
Se A1 = C - Retornará 25% das somas dos produtos
Se A1<> de A;B;C - Retornará 33% da somas dos produtos




Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel




 Baixe o exemplo de planilha contendo a fórmula com a Funcao Se()
Excel formulas txnum retorna porcentagem baseado criterio (15.72 kB)

Última atualização em Dom, 04 de Setembro de 2011 10:49  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje4379
mod_vvisit_counterOntem5154
mod_vvisit_counterEsta Semana29039
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês42768
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10465597
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA