Home Excel - Formulas e Funções Excel Formulas - Textos e Numeros Excel planilhas formula contse retorna notas exame matematica

Excel planilhas formula contse retorna notas exame matematica

E-mail Imprimir PDF

Saberexcel - o site de quem precisa aprender Microsoft Excel VBA

Estas funções do Aplicativo Microsoft Excel, retorna o status de determinadas notas de alunos da terceira turma, esses status são baseados nas notas acumuladas: Insuficiente,  Fraco, Suficiente, Bom, Satisfatório, Bom, Muito Bom, na planilha há a tabela comparativa.
Uma das formulas usadas para retornar o Status: Função SE(), foi usada também a função Cont.SE(), para verificar ocorrencias desses status do aluno.

'=SE(B6="";"";SE(B6="SN";"";SE(C6>=$G$7;"Muito Bom";SE(C6>=$G$6;"Bom";SE(C6>=$G$5;"Safisfatório";SE(C6>=$G$4;"Suficiente";SE(C6>=$G$3;"Fraco";"Insuficiente")))))))

Baixe o exemplo de planilha no final da página para visualizar melhor o exercício.

Exame de Matemática
       
  Pontos Máximo 88  
       
  Pontos Porcentagem Nota
Paulo 86 98 % Muito Bom
Manoel 43 49 % Fraco
Lúcia 78 89 % Bom
Carla 44 50 % Suficiente
Marília 76 86 % Bom
Suzana 69 78 % Safisfatório
Berenice SN    
Flávia 80 91 % Bom
Benedito 84 95 % Muito Bom
Gerardo 10 11 % Insuficiente
       
       
       
       





Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel




 Baixe o exemplo de planiha contendo as fórmulas e funções excel acima
Excel formula contse retorna notas exame matematica (55.7 KB 2011-04-23 08:10:05)



Publicidade
Compre com segurança, garantia e ótimos preços
Eletrônicos - Submarino.com.br

Última atualização em Dom, 18 de Setembro de 2011 17:22  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje4796
mod_vvisit_counterOntem4316
mod_vvisit_counterEsta Semana14784
mod_vvisit_counterSemana passada30982
mod_vvisit_counterEsse mês32972
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10455801
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA