Home Excel - Formulas e Funções Excel Formulas - Textos e Numeros Excel planilhas formula soma indireto e desloc

Excel planilhas formula soma indireto e desloc

E-mail Imprimir PDF

Saberexcel - o site de quem precisa aprender Macros Microsoft Excel VBA.

Essa função soma() com a função indireto() do Aplicativo Microsoft Excel,  somam determinada região de células de forma indireta, baseado em valores para complementação de dados.
'---------------'
SOMA() + INDIRETO().
SOMA() + DESLOC().
'---------------'

Suponhamos que na região (K16:K31), há números 10 em cada célula...
e na célula (A7) = contém o número (15)
Formula usada .....:  '=SOMA(INDIRETO("K16:K"&16+A7))

ou outra fórmula para obter o mesmo resultado

Formula usada.....:   '=SOMA(DESLOC(K16;;;A7))




Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel


   Baixe o exemplo de planilha contendo as fórmulas acima:
Excel formula soma indireto e desloc (60.61 KB)


Publicidade
Compre com segurança, garantia e ótimos preços
Eletrônicos - Submarino.com.br

Última atualização em Dom, 18 de Setembro de 2011 17:23  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje3997
mod_vvisit_counterOntem5059
mod_vvisit_counterEsta Semana23503
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês37232
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10460061
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA