Home Excel - Formulas e Funções Excel Formulas - Textos e Numeros Excel planilhas formulas extrai texto sem a primeira palavra

Excel planilhas formulas extrai texto sem a primeira palavra

E-mail Imprimir PDF

Saberexcel - dicas Excel Aplicativo

Essa fórmula do Aplicativo Microsoft Excel, extrai uma frase sem a primeira letra.


Exemplo:
- Célula(A1)........: = "PRIMEIRO Aprenda VBA SaberExcel"
- Formula usada...:  =SE(ÉERROS(PROCURAR(" ";A1));"";DIREITA(A1;NÚM.CARACT(A1)-PROCURAR(" ";A1)))
- Retorno............: = "Aprenda VBA SaberExcel"





Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, praticando com os produtos didáticos SaberExcel




  Baixe o exemplo de planilha contendo a fórmula acima
Excel formula extrai texto sem a primeira palavra (8.76 KB)

Última atualização em Dom, 18 de Setembro de 2011 17:26  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje530
mod_vvisit_counterOntem4798
mod_vvisit_counterEsta Semana32585
mod_vvisit_counterSemana passada39550
mod_vvisit_counterEsse mês9827
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10432656
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA