Home Excel - Formulas e Funções Excel Formulas - Textos e Numeros Excel planilhas formula extrai frase e oculta a primeira palavra

Excel planilhas formula extrai frase e oculta a primeira palavra

E-mail Imprimir PDF

Saberexcel  - site das macros

Esssa fórmula do Aplicativo Microsoft Excel, fórmula extrai os as palavras de determinada célula sem a primeira palavra,
observe que a fórmula encontra o primeiro espaço em branco, ignora a primeira palavra e extrai o restante da frase.



Célula(A1)...........: = "FÓRMULAS Aprenda VBA SaberExcel"
Fórmula usada......: '=SE(ÉERROS(PROCURAR(" ";A1));"";DIREITA(A1;NÚM.CARACT(A1)-PROCURAR(" ";A1)))
Retorno..............:  Aprenda VBA SaberExcel    'sem a primeira palavra que é localizada no primeiro 'Espaço'  "  "






Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos SaberExcel



  Baixe o exemplo de planilha contendo a fórmula acima
Excel formula extrai texto sem a primeira palavra (8.76 KB 2011-02-22 18:11:44)

Última atualização em Dom, 18 de Setembro de 2011 17:26  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje4001
mod_vvisit_counterOntem5059
mod_vvisit_counterEsta Semana23507
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês37236
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10460065
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA