Home Excel - Formulas e Funções Excel Formulas - Textos e Numeros Excel planilhas formulas txtnum arredonda decimal centavos para multiplos cinco

Excel planilhas formulas txtnum arredonda decimal centavos para multiplos cinco

E-mail Imprimir PDF

Saberexcel - o site das macros

Essas fórmulas do aplicativo excel , arredonda o número para mútlplos de cinco(5) (centavos)


Célula(A1)........: = 1,76
Fórmula usada...: = ARRED(A1/5;2)*5
Retorno ..........: = 1,75

ou poderá usar uma função alternativa, mas precisa de instalar o suplemento Ferramentas de Análise.

Célula(A1)........: 1,76
Fórmula usada...: =MARRED(A1;0,05)
Retorno...........: 1,75


Aprenda tudo sobre o Aplicativo Microsoft Excel VBA com SaberExcel




   Baixe o exemplo de planilha das formula
Excel formulas txtnum arredonda decimal centavos para multiplos cinco (6.08 kB)

Última atualização em Dom, 18 de Setembro de 2011 17:32  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje3874
mod_vvisit_counterOntem5059
mod_vvisit_counterEsta Semana23380
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês37109
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10459938
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA