Home Excel - Formulas e Funções Excel Formulas - Textos e Numeros Excel planilhas formulas txtnum remove decimais de determinados numeros

Excel planilhas formulas txtnum remove decimais de determinados numeros

E-mail Imprimir PDF

Saberexcel - site de quem precisa Aprender Macros Microsoft Excel VBA 
Fórmula remove decimais desejados
Saberexcel - dicas de fórmulas e funções


Essas fórmulas removem determinados decimais de um número e usando a fórmula Truncar() é possível retornar somente a parte decimal do número que interessa


Aplicação Retorno Fórmula usada

Célula(A1) ......................:= 123,456
Fórmula usada (Célula).......:= TRUNCAR(A1;1)
Fórmula usada (na formula):= TRUNCAR(123,456;1)
Retorno .......................... = 123,46


Célula(A1).........................= 123,456
Fórmula usada(Célula).........= TRUNCAR(A3;2)
Fórmula usada(fórmula) ......= TRUNCAR(123,456;2)
Retorno .......................... = 123,46

Célula(A1).........................= 123,456
Fórmula usada(Célula).........= ARRED(A1;1)
Fórmula usada(Fórmula) ......= ARRED(123,456;1)
Retorno............................= 123,5


Observe que se voce usar as fórmulas:
 ARRED(); ARREDONDAR.PARA.CIMA() e ARREDONDAR.PARA.BAIXO(), voce poderá aproximar os valores do valor original, mas se usar a
função TRUNCAR(), poderá retirar os números completamente



Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com os produtos didaticos Saberexcel





   Baixe o exemplo de planilha contendo as fórmulas acima:
Excel formulas txtnum remove decimais de determinados numeros (10.24 kB 2010-12-09 19:18:34)


Última atualização em Dom, 18 de Setembro de 2011 17:44  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje4395
mod_vvisit_counterOntem5154
mod_vvisit_counterEsta Semana29055
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês42784
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10465613
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA