Home Excel - Formulas e Funções Excel Formulas - Textos e Numeros Excel planilhas formulas txtnum soma os tres maiores numeros em range

Excel planilhas formulas txtnum soma os tres maiores numeros em range

E-mail Imprimir PDF

Saberexcel - site das macros

Fórmula do aplicativo Microsoft Excel soma os três maiores números em um determinado range
Saberexcel - dicas de fórmulas e funções

Fórmula usada......: =SOMA(MAIOR(A1:A10;{1;2;3}))
ou
Fórmula usada....: =SOMA(MAIOR(A1:A10;LIN(INDIRETO("1:3"))))



Ou poderiamos usar fórmulas matriciais (Ctrl + Shift + Enter)

Fórmula matricial usada .....:  {=SOMA(MAIOR(SE(A1:A10>=A1;B1:B10;"");{1;2;3}))}
ou
Fórmula matricial usada.......: {=SOMA(MAIOR(SE(A1:A10>=A1;B1:B10;"");LIN(INDIRETO("1:3"))))}




Aprenda tudo sobre o Aplicativo Microsoft Excel VBA com SaberExcel




  Baixe o exemplo de planilha contendo as fórmulas exemplo acima
Excel formulas txtnum soma os tres maiores numeros em range (10.11 kB 2010-12-09 07:50:25)


Última atualização em Dom, 18 de Setembro de 2011 17:46  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje4425
mod_vvisit_counterOntem5154
mod_vvisit_counterEsta Semana29085
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês42814
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10465643
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA