Home Excel - Formulas e Funções Excel Formulas - Textos e Numeros Excel planilhas formula txtnum cuncao E e OU quando e como usar

Excel planilhas formula txtnum cuncao E e OU quando e como usar

E-mail Imprimir PDF

Saberexcel - Fórmulas e Funções

Função SE + E, do Aplicativo Microsoft Excel, quando usar e a regra lógica.
Farei um tutorial mais específico sobre a função E e a Função OU quando e como usá-las.

PROBLEMA EXPOSTO:
Não estou conseguindo chegar ao seguinte resultado:
Para que um funcionário de determinado setor seja promovido, o mesmo dever ter o 1º ou o 2º grau completo, ter mais de 2 anos na função.
Fiz a seguinte fórmula:
=SE(OU(B3="1GC";B3="2GC");SE(E(C3>=3);"PROMOÇÃO";"aguarde"))

Acontece que no caso do retorno do "aguarde" é me retornado a seguinte frase: " FALSO ". Como resolvo este impasse?
Grato

 

RESPOSTA:
Neilson, veja bem.
sua fórmula : =SE(OU(B3="1GC";B3="2GC");SE(E(C3>=3);"PROMOÇÃO";"aguarde"

(EXEMPLO NA PLANILHA ANEXO)

Fórmula que julgo ser a correta. (sem a condição OU) explico o "porque?"
=SE(E(C4="1GC";D4="2GC";E4>=2);"Promoção";"Aguarde!")

vamos ver a regras da lógica da correspondência, por essa regra voce poderá lembrar sempre de como usar essas duas funções.
Logica: ENTREGAR A CORRESPONDÊNCIA SECRETA.

Entregue a correspondência secreta para: PEDRO E PAULO (os dois terão que estar juntos para pegar a correspondência)
Entregue a correspondência secreta para: PEDRO OU PAULO (Poderá comparecer tanto o Pedro como o Paulo para pegar a correspondência.)

Então
A condição da Funcao E()
Significa que as tres condições tem que ser verdadeira,senão é falso

Condição das Funções : OU()
Qualquer uma das tres condição poderá ser verdadeira, retorna verdadeiro

Fique com Deus,
Expedito marcondes




Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com os produtos didaticos SaberExcel



Última atualização em Dom, 18 de Setembro de 2011 17:58  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje178
mod_vvisit_counterOntem5059
mod_vvisit_counterEsta Semana19684
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês33413
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10456242
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA