Home Excel - Formulas e Funções Excel Formulas - Referencias Excel planilhas formulas procv desloc corresp busca correspondente

Excel planilhas formulas procv desloc corresp busca correspondente

E-mail Imprimir PDF

Saberexcel - o site de quem precisa Aprender Microsoft Excel VBA.

Esses exemplos do uso de Funções do Aplicativo Microsoft  Excel  Procv() e Desloc + Corresp(), retorna o nome correspondente aos valores mínimos e máximos.   Observem que usamos duas soluções, para o retorno do ítem desejado, para localização do Maior e Menor Preço, ou orçamentos. No Exemplo ilustrativo usamos nome de cidades.
Existem um exemplo de cotação publicado no site também usando mais ou menos essas mesas funções, mas com células nomeadas.
Digite cotação no sistema de busca que voce achará.

São Paulo       - R$ 20.000
Campinas        - R$ 40.000
Ribeirão Preto - R$ 10.000
Ituverava       - R$ 15.000

'
Fórmulas usadas - Primeiro Exemplo:
'=PROCV(MÁXIMO(B3:B6);$B$3:$C$6;2;0)     - Retorna Campinas (Maior Valor)
'=PROCV(MÍN(B3:B6);$B$3:$C$6;2;0)           - Retorna Ribeirão Preto (Menor Valor)


Fórmulas usadas no Segundo exemplo:
'observe que neste caso precisamos usar a fórmula Max e Min, para localizar o menor e maior valor para ser referenciado pela fórmula(célula(A3))
=DESLOC(A3;CORRESP(F7;B3:B6;0)-1;0)
=DESLOC($A$3;CORRESP(F8;$B$3:$B$6;0)-1;0)




Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel



  Baixe o exemplo de planilha contendo o exemplo das funções acima
Excel formulas procv desloc corresp busca correspondente (113.01 KB)



Publicidade
Compre com segurança, garantia e ótimos preços
Eletrônicos - Submarino.com.br

Última atualização em Dom, 18 de Setembro de 2011 16:55  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje3885
mod_vvisit_counterOntem5059
mod_vvisit_counterEsta Semana23391
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês37120
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10459949
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA