Home Excel - Formulas e Funções Excel Formulas - Referencias Excel planilhas formulas ref compara diferenca entre duas listas

Excel planilhas formulas ref compara diferenca entre duas listas

E-mail Imprimir PDF

Saberexcel - o site de quem precisa aprender Microsoft Excel VBA 
Formula do Aplicativo Microsoft Excel comprara diferença entre duas listas (coluna(A) e Coluna(B))
Saberexcel - dicas de fórmulas e funções


Fórmulas compara as entradas das duas lista, e retorna as entradas diferentes e retorna o total de números diferentes
comparação efetuadas nos intervalos de células(Range) Celulas(A1:A10) <=> Celulas(B1:B10)


Formula usada.....: {=SOMA(SE(A1:A10=B1:B10;0;1))}
Tipo de fórmula...: Matricial
Retorno..............: (total de ítens diferentes das duas listas)
(lembre-se: para obter fórmulas matriciais { formula } pressione teclas (Ctrl + Shift + Enter))

Ou poderá usar essa fórmula

Fórmula usada.....: {=SOMA(1*(A1:A10<>B1:B10))}
Tipo de fórmula...: Matricial
Retorno..............: (total de ítens diferentes das duas listas)
(lembre-se: para obter fórmulas matriciais { formula } pressione telcas (Ctrl + Shift + Enter))


Concatenando dados para uma mensagem:
Mensagem Concatenada..: Existem [ 3 ] dados diferentes entre a coluna(A) e Coluna(B)
Formula usada...............: ="Existem [ "&G17& " ] dados diferentes entre a coluna(A) e Coluna(B)" 



Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel




   Baixe o exemplo de planilha das fórmulas acima:
Excel formulas ref compara diferenca entre duas listas (11.16 kB)

Última atualização em Dom, 18 de Setembro de 2011 17:02  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar


Google Associados

Depoimentos

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA