Home Excel - Formulas e Funções Excel Formulas - Referencias Excel planilhas formulas ref criterio retorna valor correspondente

Excel planilhas formulas ref criterio retorna valor correspondente

E-mail Imprimir PDF


Saberexcel - O Site de quem precisa Aprender Microsoft Excel VBA

Formula do Aplicativo Microsoft Excel retorna o número baseado no indice criterio da coluna(B)


Suponhamos que voce tenha uma lista de números na coluna(A) de celulas(A11 a A10), e que o sétimo número é 2475,
então na coluna(B) se voce inserir o número 7, retornará o sétimo número.

Fórmula usada.......: =ÍNDICE(A:A;MÍNIMO((B:B)))
Celula(B1).............: 7


Concatenar dados para emiitir uma mensagem
Mensagem concatenada:...: "O 7 º.) ítem na coluna(A) é: 2.475 "
Fórmula usada..................: ="O "&B1&" º.) ítem "&" na coluna(A) é: "&TEXTO(E9;"#.##0")
Observe que fiz uma formatação no numero de resposta, separaçao de milhar (Texto(E9; "#.##0")





Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel





    Baixe o exemplo de planilha da fórmula acima:
Excel formulas ref retorna endereco valor correspondente (10.45 kB)

 

Publicidade
Compre com segurança, garantia e ótimos preços
Eletrônicos - Submarino.com.br

Última atualização em Dom, 18 de Setembro de 2011 17:04  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje1704
mod_vvisit_counterOntem5672
mod_vvisit_counterEsta Semana11835
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês25564
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10448393
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA