Home Excel - Formulas e Funções Excel Formulas - Referencias Excel planiha formulas ref soma usando a funcao desloc

Excel planiha formulas ref soma usando a funcao desloc

E-mail Imprimir PDF

 Saberexcel - o site de quem precisa Aprender Macros Microsoft Excel VBA.

Fórmulas do Aplicativo Microsoft Excel, efetua uma soma de determinado Intervalo de Células, usando a Função Desloc()


Célula(B1)..........:
1500
Célula(B2)..........: 1500
Célula(B3)..........: 1500
Célula(B4)..........: 1500
Célula(B5)..........: 1500
Célula(B6)..........: 1500
Célula(B7)..........: 1500
Célula(B8)..........: 1500

Soma com a função Desloc
Soma um determinado intervalo de células (Função Desloc)
Deslocando umacélula(acima) e quatro abaixo
Fórmula usada.............:
=SOMA(DESLOC(B4;-1;0;4;1))
Retorno.....................:
750



Aprenda Microsoft Excel VBA - com qualidade - SaberExcel



Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel




   Baixe a planilha exemplo da fórmula acima(Desloc)
 
Excel planilha formula insere autonumeracao (9.3 kB 2010)

Última atualização em Dom, 18 de Setembro de 2011 17:08  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje3949
mod_vvisit_counterOntem4432
mod_vvisit_counterEsta Semana30472
mod_vvisit_counterSemana passada46212
mod_vvisit_counterEsse mês17678
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10440507
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA