Home Excel - Formulas e Funções Excel Formulas - Referencias Excel planiha formulas ref soma dados referente a data de hoje

Excel planiha formulas ref soma dados referente a data de hoje

E-mail Imprimir PDF

Saberexcel - o site de quem precisa aprender Macros Microsoft Excel VBA

Formula retorna a soma de valores que vencem na data de hoje


Essa fórmula do Aplicativo Microsoft Excel, soma valores equivalentes a data de hoje() na coluna(B)
Fórmula usada.....: =SOMARPRODUTO((MÊS(A1:A366)=MÊS(HOJE()))*(DIA(A1:A366)=DIA(HOJE()))*B1:B366)
Retorno.............: (a soma dos valores equivalentes a data de hoje na coluna(B)

Concatenando dados com resultado da fórmula acima:
Mensagem ........: Hoje dia: [sáb-07-ago-2010 ] temos 3.376,87 para receber
Fórmula usada....: ="Hoje dia: ["& TEXTO( HOJE();"ddd-dd-mmm-aaa") &" ]" &" temos "&TEXTO(G6;"#.##0,00")&" para receber"

Localiza a primeira data do dia de hoje e retorna o valor contido na colun(B)
Fórmula usada....: =ÍNDICE(B1:B366;CORRESP(1;(MÊS(A1:A366)=MÊS(HOJE()))*(DIA(A1:A366)=DIA(HOJE()));0))
Retorno............: "o primeiro valor correspondente à data de hoje()"

Concatenando dados com resultado da fórmula acima
Mensagem ........: Hoje é [ 07-ago-2010 ] e o primeiro valor é [ 145,87 ]
Fórmula usada....: ="Hoje é [ "&TEXTO(HOJE();"dd-mmm-aaaa")& " ] e o primeiro valor é [ "&G24&" ]"



Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel

  Baixe a planilha microsoft excel exemplo da fórmula acima:
Excel formulas ref soma dados referente a data de hoje (15.06 kB)

Última atualização em Ter, 30 de Outubro de 2012 15:19  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje88
mod_vvisit_counterOntem5104
mod_vvisit_counterEsta Semana29852
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês43581
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10466410
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA