Home Excel - Formulas e Funções Excel Formulas - Referencias Excel formulas retorna endereco absoluto da celula colA

Excel formulas retorna endereco absoluto da celula colA

E-mail Imprimir PDF


Fórmula retorna o endereço absoluto da Coluna(A)

Saberexcel - site das macros

Essa fórmula do aplicativo Microsoft Excel retornam o endereço absoluta da célula(coluna(A)) correspondentes à linha ativa.
por exemplo se a fórmula estiver na Célula(H11), Retorna:$A$11

Fórmula usada .........:  {=ENDEREÇO(MENOR(SE(A1:A10="";"";LIN());LIN(INDIRETO("1:"&CONT.VALORES(A1:A10))));COL(A1))}
Retorno..................: $A$1


Essa fórmula verifica se a célula se a célula Coluna(B) esta vazia e retorna uma condição.
Observem que ao arrastar a fórmula células abaixo, irá retornando o valor absoluto das células da coluna(B1)
Fórmula usada .........: {=SE(ÉCÉL.VAZIA(B1);"";B1)}
Retorno..................: $B$1




Aprenda Microsoft Excel VBA com qualidade - Saberexcel



   Baixe o exemplo de planilha contendo as formulas acima.
Excel formulas retorna endereco absoluto da celula colA (15.26 kB 2010-12-06 07:44:10)




Última atualização em Ter, 30 de Outubro de 2012 15:29  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje3899
mod_vvisit_counterOntem5059
mod_vvisit_counterEsta Semana23405
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês37134
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10459963
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA