Home Excel - Formulas e Funções Excel Formulas - Referencias Excel planilha formula horas arredonda para cima e baixo

Excel planilha formula horas arredonda para cima e baixo

E-mail Imprimir PDF

Saberexcel o site de quem precisa aprender macros ms excel vba

Essa fórmula do Aplicativo Microsoft Excel arredonda uma determinada hora para cima ou para baixo


'- - - - - - - - - - - - - - - - - - - - - - - - -
(C5) - 13:27:32  
'=ARRED(C5*24;0)/24   -..............................................:  retorna 13:00
=ARREDONDAR.PARA.CIMA(C5*24;0)/24 - .....................: retorna  14:00:00
'- - - - - - - - - - - - - - - - - - - - - - - - -
(C10)  = 07:29:33
'=ARRED(C10*24;0)/24  -..............................................:  retorna 07:00:00
'=ARREDONDAR.PARA.CIMA(C10*24;0)/24 - ...................:  retorna 08:00:00
'- - - - - - - - - - - - - - - - - - - - - - - - -
(C17) =TEXTO(AGORA();"hh:mm:ss")  'retorna a hora atual
Ex: 20:22:21 -
'=ARRED(C17*24;0)/24 .............................................:  retorna 08:00:00
'=ARREDONDAR.PARA.CIMA(C17*24;0)/24...................:   retorna 09:00:00
'- - - - - - - - - - - - - - - - - - - - - - - - -


Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Escola Saberexcel VBA Estudos® - Treinamentos com Macros, Fórmulas e Funções.



  Baixe o exemplo de planilha contendo as fórmulas acima
Excel planilha formula horas arredondar para cima baixo (82.32 KB)

Última atualização em Qui, 08 de Dezembro de 2011 08:50  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje4435
mod_vvisit_counterOntem5154
mod_vvisit_counterEsta Semana29095
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês42824
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10465653
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA