Home Excel - Formulas e Funções Excel Formulas - Referencias Excel planilha formula index e corresp fax busca dados lista

Excel planilha formula index e corresp fax busca dados lista

E-mail Imprimir PDF

Saberexcel - o site de quem precisa Aprender Macros Microsoft Excel VBA

Essas fórmulas do Aplicativo Microsoft Excel, Indice() + Corresp(), buscam determindados dados em um banco de dados.
No final da página baixe o exemplo de planilha para melhor entendimento.
Fiquem com Deus,
Expedito Marcondes

Lista=BD!$A$2:$A$25

FÓRMULAS USADAS
=ÍNDICE(BD!B2:B25;CORRESP(Fax_Indice!$B$4;Lista;0))
=ÍNDICE(BD!C2:C25;CORRESP(Fax_Indice!$B$4;Lista;0))
=ÍNDICE(BD!D2:D25;CORRESP(Fax_Indice!$B$4;Lista;0))




Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel






  Baixe o exemplo de planilha contendo as fórmulas acima
Excel planilha formula index e corresp fax busca dados lista (13.2 KB)



Publicidade
Compre com segurança, garantia e ótimos preços
Eletrônicos - Submarino.com.br

Última atualização em Dom, 04 de Setembro de 2011 10:51  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje316
mod_vvisit_counterOntem4536
mod_vvisit_counterEsta Semana316
mod_vvisit_counterSemana passada34300
mod_vvisit_counterEsse mês48345
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10471174
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA