Home Excel - Formulas e Funções Excel Formulas - Referencias Excel planilha formula procv busca dados criterio

Excel planilha formula procv busca dados criterio

E-mail Imprimir PDF

Saberexcel - o site de quem precisa aprender macros Miclrosoft Excel VBA.

Usando a função Procv() do Aplicativo Microsoft Excel, busca determinados dados em uma folha de planilha, observe que para concluir o critério de
busca tivermos que concatenar dados para diferenciar os produtos para determinada busca em uma combobox(Ferramentas Formulário).

Fórmula usada...........: =PROCV(H1;A2:E82;1;FALSO)
Fórmula usada...........: =PROCV(H1;A2:E82;3;FALSO)

veja que usamos uma ferramenta combobox da barra de ferramentas 'Formulário'



também há uma formatação condicional para localização do ítem na folha de planilha baseado no código.

Baixe o exemplo de planilha no final da página.





Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel




   Baixe o exemplo de planilha contendo os exemplo de fórmula procv acima
Excel planilha formula procv busca dados criterio (17.51 KB)





Publicidade
Compre com segurança, garantia e ótimos preços
Eletrônicos - Submarino.com.br

Última atualização em Dom, 04 de Setembro de 2011 10:52  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje890
mod_vvisit_counterOntem5104
mod_vvisit_counterEsta Semana30654
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês44383
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10467212
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA