Home Excel - Formulas e Funções Excel Formulas - Data Tempo Idade Excel planilha formula fc e fim mes vinte e cinco

Excel planilha formula fc e fim mes vinte e cinco

E-mail Imprimir PDF

Saberexcel - o site de quem precisa aprender Macros Microsoft Excel VBA.

Essas fórmulas do Aplicativo Microsoft Excel, com as funções DIA.DA.SEMANA(), retornam a FC(Formatação Condicional), dos dias da semana
(Sábado e Domingo)  e (Terça-Feira).
Um dos nossos alunos pediu uma fórmula para retornar determinados dias baseados em uma data. veja abaixo.

FÓRMULAS USADAS NA FC(FORMATAÇÃO CONDICIONAL)

Formatação dias da semana Sábado e Domingo
=SE($B2=0;"";OU(DIA.DA.SEMANA($B2;2)>5))

Formata dia da semana = 2 (Terça-Feira)
=DIA.DA.SEMANA(B1)<>2


'...................................'

Formula para retorno de determinada data:
=SE(B1>=(DATA(ANO(B1);MÊS(B1)+1;1)-MOD(DIA.DA.SEMANA(DATA(ANO(B1);MÊS(B1)+1;1));7));DATA(ANO(B1);MÊS(B1)+1;1);B1)




Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel




  Baixe o exemplo de planilha contendo as fórmulas e FC(Formatação Condiconal ) acima
Excel planilha formula fc e fim mes vinte e cinco (63.32 KB)



Publicidade
Compre com segurança, garantia e ótimos preços
Eletrônicos - Submarino.com.br

Última atualização em Dom, 04 de Setembro de 2011 09:19  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje4003
mod_vvisit_counterOntem4432
mod_vvisit_counterEsta Semana30526
mod_vvisit_counterSemana passada46212
mod_vvisit_counterEsse mês17732
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10440561
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA