Home Excel - Formulas e Funções Excel Formulas - Data Tempo Idade Excel planilha formulas funcao fimmes retorna o ultimo dia do mes

Excel planilha formulas funcao fimmes retorna o ultimo dia do mes

E-mail Imprimir PDF

 Saberexcel - o Site das Macros.

Essa funçao do Aplicativo Microsoft Excel, função FIMMÊS, retorna o último dia de determinado mês, aqui inserí um exemplo de formula alternativa para a função FIMMÊS.

Usando a Funçao FIMMÊS para retornar último dia do mês

31/01/2011 =SE(B15="";"";FIMMÊS(E9;0))
28/02/2011 =SE(B16="";"";FIMMÊS(E9;B15))

Formula opcional à Funçao FIMMÊS
31/01/2011 =DATA(ANO(E6);B15+1;1)-1

01/01/2011

 


Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel




Baixe o exemplo de Planilha contendo as fórmulas acima
Excel formula funcao fimmes retorna o utlimo dia do mes (17.83 kB)

Última atualização em Dom, 04 de Setembro de 2011 09:21  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje3961
mod_vvisit_counterOntem5059
mod_vvisit_counterEsta Semana23467
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês37196
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10460025
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA