Home Excel - Formulas e Funções Excel Formulas - Data Tempo Idade Excel planilhas formulas datadif retorna idade em anos

Excel planilhas formulas datadif retorna idade em anos

E-mail Imprimir PDF

Saberexcel - O site de quem precisa Aprender Macros Microsoft Excel VBA

Saberexcel - dicas do aplicativo MS Excel VBA

Calulando idade com a funçao DataDif ()

DATADIF (hoje())
Fórmula usada =DATADIF(A1;HOJE();"Y")


DATADIF (Agora())
Função usada =DATADIF(A1;HOJE();"Y")



Formula alternativa ao DATADIF
Formula usada
=TEXTO(SE(OU(MÊS(HOJE())>MÊS(A1);E(MÊS(HOJE())=MÊS(A1);DIA(HOJE())>=DIA(A1)));(HOJE()-A1)/365,25;(HOJE()-A1)/365,25-1);"0")

 


Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel

Última atualização em Dom, 04 de Setembro de 2011 09:26  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje3996
mod_vvisit_counterOntem5059
mod_vvisit_counterEsta Semana23502
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês37231
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10460060
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA