Home Excel - Formulas e Funções Excel Formulas - Data Tempo Idade Excel planilha formula insere autonumeracao coluna A de 1 a 31

Excel planilha formula insere autonumeracao coluna A de 1 a 31

E-mail Imprimir PDF


Saberexcel  o Site de quem precisa Aprender Macros Microsoft Excel VBA

Fórmulas do Aplicativo Microsoft Excel 2007 ou excel 2010, i
nsere uma autonumeração de 1 a 31 referente aos dias do mes na coluna(A)


Essa fórmula faz uma autonumeração de 1 à 31
=SE(LIN()-1<=DIA(DATA(ANO(HOJE());$A$1+1;0));LIN()-1;"")

Insira a fórmula na Célula(A2)
Retornara =1

Arraste a fórmula pela coluna no intervalo de Células(A2:A32)
isso inserirá uma autonumeração referente aos dias do mês na coluna
(A)
de 1 a 31

Na Célula(A1) = Número referente ao Mês( 1=Janeiro; 2=Fevereiro; 3=Março;....)
Observe que as fórmulas mostrarão somente os dias relativo ao mês
Exemplo: Fevereiro (1,2,...28)




Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel



  Baixe o exemplo de planilha do excel desta fórmula:
 Formula lista dias mes coluna(A) baseado mês celula(A1) (13.82 KB)

Última atualização em Dom, 04 de Setembro de 2011 09:28  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje4426
mod_vvisit_counterOntem5154
mod_vvisit_counterEsta Semana29086
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês42815
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10465644
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA