Home Excel - Formulas e Funções Excel Formulas - Data Tempo Idade Excel planiha formulas excel retornam dia da semana, mes, ano, dia

Excel planiha formulas excel retornam dia da semana, mes, ano, dia

E-mail Imprimir PDF

 Saberexcel - o site de quem precisa Aprender Microsoft Excel VBA.

Função do aplicativo Microsoft Excel retorna Semana, Ano, Mês e ou Dia
Saberexcel - dicas de função e fórmulas


Fórmula retorna o dia do mês
Célula(A1) = 15/12/2011
Fórmula usada : =DIA(A1)
retornará o dia referente a data digitada na célula(A1).
Retorno : 15

Fórmula DIA.DA.SEMANA
Célula(A1) = 15/12/2011
Fórmula usada:
=DIA.DA.SEMANA(A1)
Retorno........: 5 que correponde a Quinta-Feira
Formate no formato personalizado a célula :
dd ou dddd

ou se desejar formatar diretamente na célula poderá usar as seguintes formulas que formatam datas.

=TEXTO(DIA.DA.SEMANA(A1;"ddd")
retorno: qui

ou

usar essa outra formatação:
=TEXTO(DIA.DA.SEMANA(A1;"dddd")
retorno: Quinta-Feira


 


Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel


Última atualização em Dom, 04 de Setembro de 2011 09:34  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar


Google Associados

Depoimentos

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA