Home Excel - Formulas e Funções Excel Formulas - Data Tempo Idade Excel planilha formulas retornam data atual formataçao dia mês ano

Excel planilha formulas retornam data atual formataçao dia mês ano

E-mail Imprimir PDF

Saberexcel - o site de quem precisa aprender Macros Microsoft Excel VBA 

 Formula retorna data atual mês, ano, dia, agora(data hora)
Saberexcel - Dicas funções e fórmulas

Essa Fórmula retorna o mês de determinada data
=Mês(A1) =Ano(A1) =Dia(A1)

Para retornar o nome do Mês com auxlilio da Função Escolher.

ESCOLHER(MÊS(A1);"Jan";"Fev";"Mar";"Abr";"May";"Jun";"Jul";"Ago";"Set";"Out";"Nov";"Dez")

ou

ESCOLHER(MÊS(A1);"Janeiro";"Feveiro";"Março";"Abril";"Maio";"Junho";"Julho";"Agosto";"Setembro";"Outubro";"Novembro";"Dezembro")
Também você pode fazer a formatação personalida para "mmm" (Jan") e ou "mmmm" (janeiro)


Formatando a Data Atual
As Funções
=Hoje() e Agora()
também voce poderá formatá-las nas fórmula:

=TEXTO(AGORA();"mmmm")
Retorno ex: Janeiro

=TEXTO(HOJE();"mmm")
Retorno ex: Jan

 


Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel

Última atualização em Dom, 04 de Setembro de 2011 09:34  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar


Google Associados

Depoimentos

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA