Home Excel - Formulas e Funções Excel Formulas - Data Tempo Idade Excel formulas datadif retorna tratamento dependo idade

Excel formulas datadif retorna tratamento dependo idade

E-mail Imprimir PDF

Saberexcel - o site das macros

Essa fórmula do Aplicativo Microsoft Excel contém a Função DATADIF, que verifica a idade e o sexo com isso, retorna uma forma de tratamento, dependendo da idade da pessoa, como segue:
Baixe o exemplo planilha no final da página:



Sexo Feminino >18 = "Prezada Senhora" + (Nome)
Sexo Feminino < 18 = "Carissima" + (SobreNome)

Sexo Masculino >18 = "Prezado Senhor" + (Nome)
Sexo Masculino < 18 = "Caro" + (SobreNome)


Fórmula Usada.
=SE(E(DATADIF(E5;HOJE();"y")<18;F5="m");"Cara "&D5&",";SE(E(DATADIF(E5;HOJE();"y")<18;F5="w");"Carissíma, "&D5&",";SE(F5="m";"Prezado Senhor, "&C5&",";"Prezada Senhora, "&C5&",")))



Aprenda tudo sobre o Aplicativo Microsoft Excel VBA com Saberexcel




   Baixe o exemplo de Planilha contendo as fórmulas acima
Excel formulas datadif retorna tratamento dependo idade (15.78 kB 2010-12-05 07:58:35)

Última atualização em Dom, 04 de Setembro de 2011 09:43  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje278
mod_vvisit_counterOntem5154
mod_vvisit_counterEsta Semana24938
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês38667
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10461496
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA