Home Excel - Dicas Microsoft Excel VBA Excel VBA - Autonumeracao Excel planilha fórmula insere uma autonumeração

Excel planilha fórmula insere uma autonumeração

E-mail Imprimir PDF

Excel VBA Macros e Funções

Esta fórmula do Aplicativo Microsoft Excel, insere uma autonumeração, usando a função SE() e Cont.Valores
Esta fórmula é muito útil para inserir uma autonumeração, a medida vai inserindo dados, incrementa autonumeração


 '=SE(B1<>"";CONT.VALORES($B$1:B1)&".";"")

     ou 
 
'=SE(B7<>"";CONT.VALORES($B$1:B7)&"º.";"")





Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel




Última atualização em Qui, 27 de Outubro de 2011 18:51  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar


Google Associados

Depoimentos

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA