Home Excel - Dicas Microsoft Excel VBA Excel VBA - Somarproduto Excel planilha formula somarprodutos valores meses

Excel planilha formula somarprodutos valores meses

E-mail Imprimir PDF

Saberexcel - o site de quem precisa aprender Macros Microsoft Excel VBA

Esse exemplo de planilha do Aplicativo Microsoft Excel, contém a Função SomarProduto(), que soma valores referente aos meses Janeiro, Fevereiro, Março, baseados em critérios, buscando em determinada tabela neste caso C2:C9 - e  meses referentes.



Fórmulas usadas...:
=SOMARPRODUTO((MÊS($C$2:$C$9)=MÊS(J$1))*$A$2:$A$9)
=SOMARPRODUTO((MÊS($C$2:$C$9)=MÊS(J$1))*($B$2:$B$9=DIREITA($G3;1))*$A$2:$A$9)



Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel




  Baixe o exemplo de planiha contendo as fórmulas acima
Excel planilha formula somarprodutos valores meses (59.6 KB)


Publicidade
Compre com segurança, garantia e ótimos preços
Eletrônicos - Submarino.com.br

Última atualização em Ter, 23 de Agosto de 2011 09:06  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje4035
mod_vvisit_counterOntem4432
mod_vvisit_counterEsta Semana30558
mod_vvisit_counterSemana passada46212
mod_vvisit_counterEsse mês17764
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10440593
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA