Home Excel - Dicas Microsoft Excel VBA Excel VBA - Formulas e Funcoes Excel planilha vba formulas palavra do senhor

Excel planilha vba formulas palavra do senhor

E-mail Imprimir PDF

Saberexcel - o Site das Macros

Essa planilha do Aplicativo Microsoft Excel VBA, procura aleatóriamente a palavra do Senhor para você na planilha e retorna com auxílio de macros e e Fórmulas

Fórmula usada ......: =ÍNDICE(Plan1!$A$2:$B$300;CORRESP($G$1;Plan1!$A$2:$A$300;0);2)

Sub ALE()
Application.SendKeys ("{DEL}")
End Sub

Sub cont()
For i = 1 To Range("G1")
ALE
Next i

If Range("g1") = 0
Then
ALE
End If

End Sub

Sub começo()
[c2] = "estou fazendo a busca do que servirá para você"
End Sub

Sub fim()
[c2] = "Eis a palavra de Deus para você!"
End Sub



Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel



   Baixe o exemplo de planilha contendo as macros e fórmulas acima
Excel planilha vba formulas palavra do senhor (40.68 kB)

Última atualização em Sáb, 13 de Agosto de 2011 18:49  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje4353
mod_vvisit_counterOntem5154
mod_vvisit_counterEsta Semana29013
mod_vvisit_counterSemana passada36487
mod_vvisit_counterEsse mês42742
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10465571
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA