Home Excel - Dicas Microsoft Excel VBA Excel VBA - Formulas e Funcoes Excel planilha vba formula somase com condicao soma determinado item

Excel planilha vba formula somase com condicao soma determinado item

E-mail Imprimir PDF

Saberexcel - o site das macros

Esse exemplo de fórmulas do Aplicativo Microsoft Excel VBA, insere em determinada célula uma fórmula matricial Soma(se()) e Somase(), que somará valores de determinadas ocorrencias de ítens na coluna(A)

Fruta Valor
Laranja 10
Maça 14
Laranja 20
Uva 30
Pessego 50
Pera 10
Laranja 14
Uva 12
Uva 87
Laranja 25
Laranja 37

Fórmulas usadas

'=SOMA(SE(($A$2:$A$12="Laranja");($B$2:$B$12)))
ou
=SOMASE($A$2:$A$12;$F$1;$B$2:$B$12)




Aprenda tudo sobre planilhas do Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel




    Baixe o exemplo de planilha contendo as fórmulas acima
Excel planilha vba formula somase com condicao soma determinado item (28.59 kB)
 

Última atualização em Sáb, 13 de Agosto de 2011 18:52  

Adicionar comentário

"Jamais considere seus estudos como uma obrigação, mas como uma oportunidade invejável para aprender a conhecer a influência libertadora da beleza do reino do espírito, para seu próprio prazer pessoal e para proveito da comunidade." Albert Einstein


Código de segurança
Atualizar

Pesquisa Google SaberExcel

Publicidade Google

Publicidade

Rastreamento Correios

Digite o número do SEDEX conforme o exemplo:
Correios do Brasil

Assinatura SaberExcel

Google Associados

Depoimentos

Visitantes SaberExcel

Excel VBA Estudos®
mod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_countermod_vvisit_counter
mod_vvisit_counterHoje541
mod_vvisit_counterOntem4798
mod_vvisit_counterEsta Semana32596
mod_vvisit_counterSemana passada39550
mod_vvisit_counterEsse mês9838
mod_vvisit_counterMês passado153723
mod_vvisit_counterTodos10432667
Aprenda MS Excel VBA

Adicione Saberexcel Favoritos

 
 

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA

Aprenda tudo sobre o Aplicativo Microsoft Excel VBA(Visual Basic Application), sozinho, com baixo custo, praticando com os produtos didáticos Saberexcel,


   Sobre as WorksheetFunctions Funções de Planilhas que retornam valores do VBA